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OVERVIEW

PowerPoint is a complete presentation graphics package. It gives the user everything needed to produce a professional-looking presentation. It also offers rich speaker support and aids to help create truly effective presentations. PowerPoint makes the presenter an independent producer of his own high-quality presentations. With it individual slides can be created, which can then be printed out as flyers or signs, on-screen slide presentations, transparencies, handouts, and speaker notes. All the tools needed to enter text and create graphs, charts, and drawings are built into PowerPoint. In addition, the user can import clip art and link and embed data from other applications.

STARTING POWERPOINT

· Click on the Start menu in Windows 95 or 98

· Locate the PowerPoint icon under Programs in the menu.

[image: image2.png]My Computer

=

Internet Explorer

v

Recycle Bin

Network
Neighborhood




CREATING A PRESENTATION

PowerPoint opens to a dialog box in which the user selects from one of three ways to create a slide presentation.  The user may also choose to open an existing presentation.
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The AutoContent Wizard option helps the user organize the presentation in a clear, concise format by providing ideas and an organization for the presentation. 

The Template option allows the user to select a predefined look for the presentation from the Presentation Template dialog box. The user then builds the presentation by selecting slides with different layouts.

The Blank Presentation option allows the user to start a new presentation by selecting the slide layout first.  The user can then create a background or chose a template.

The Opening an existing presentation allows the user to select from a list of presentations previously created.  If the presentation is not in the list, select “More Files…” and click on OK.

USING THE AUTOCONTENT WIZARD

PowerPoint includes a feature to help automate the creation of presentations called the AutoContent Wizard. The wizard presents the user with a series of screens that prompt him to enter information about the presenter and the presentation being given. It also allows the user to choose the type of presentation he wants to create. Using the Auto Content Wizard is the easiest way to get started creating a presentation.
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To use AutoContent Wizard:

· If starting PowerPoint for the first time, select AutoContent Wizard from the opening dialog box and click on OK.
OR, if PowerPoint is already open, click on the File menu select and New.   When the dialog box appears, select AutoContent Wizard and then click OK.

· The AutoContent Wizard dialog box will appear (see picture above).  Click the Next button to go to the next step.

· Select the type of presentation and click the Next button.

· Click on the radio button to respond to the question, “What type of output will you use?”  If presenting from a computer, select “On-screen presentation.”  Click the Next button to go to the next step.

· Type the required information in the text boxes.  Click on the Next button.

· Click on the Finish button to begin creating the presentation.  The presentation opens in Normal View (For information on presentation views, see Viewing a Presentation on pg. 8).

USING TEMPLATES

Templates are presentation masters that provide a particular look for the presentation. Each one is designed for both color and black-and-white presentations. The user can select a template before starting to work on a presentation or he can apply a template to a presentation after it has been created. The user can change the template of a presentation by clicking the Apply Design button on the button bar and selecting a new template from the list of presentation designs. When a new template is applied, it affects all slides in the presentation. More than one template can not be used in a presentation at a time.

Creating a new presentation from a template:

· If starting PowerPoint for the first time, click in the radio button next to Design Templates and then click OK.

OR, if PowerPoint is already open, click on the File menu and select New.

· The New Presentation dialog box will appear.  Select the tab labeled Design Templates.

· Click on the different designs and see a preview of the background in the preview box.
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· After selecting a presentation design, click OK.
· Select the desired AutoLayout from the New Slide dialog box.


(For more information on AutoLayout, see Selecting An AutoLayout on page 5.)
· Click OK.

To change the template for an existing presentation, click on the Apply Design Template button located on the Common Tasks toolbar or by right clicking on the slide and selecting Apply Design Template from the popup menu.

OPENING AN EXISTING PRESENTATION

If opening PowerPoint for the first time, select Open an existing presentation and choose form the list.

OR, if PowerPoint is already open, from the File menu select the Open command. A dialog box will appear. Select the drive and directory where the presentation is saved. PowerPoint will display the list of presentation files in the selected drive and directory. Select the presentation you want from the list or type the file name in the File Name box. Click on OK.

SELECTING AN AUTOLAYOUT

Once a presentation slide format has been selected, you can choose an AutoLayout from the New Slide dialog box. An AutoLayout is a predefined style in which you enter text, graphics, and clip art. PowerPoint includes 21 AutoLayouts to choose from. When creating slides a Template or Blank Presentation the user will be required to select an AutoLayout for each new slide that is created. When an AutoLayout is selected, a description of it appears in the bottom-right corner of the New Slide dialog box.

To choose an AutoLayout:

· Click on the desired AutoLayout.

· Click OK.

· To insert another slide, click on Insert in the menu bar and select New Slide.
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USING THE APPLICATION WINDOW

PowerPoint has two types of windows: the application window and the work area window. The application window, which is the larger of the two windows, includes the menu bar, tool bars, scroll bars, and the status bar. The work area window is located within the application window and contains the information entered on the slide. 


Control menu box - controls the application window's size and placement


Title bar - displays the name of the application and the presentation


Menu bar - displays the menus for PowerPoint


Minimize button - reduces the window to a button on the taskbar


Maximize button - expands the window to fill the entire screen


Status bar - displays information about the current slide or command


Tool bars - groups of buttons that are shortcuts for commonly used PowerPoint 
commands

THE MENU BAR

All the features in PowerPoint can be accessed from the menu bar. Each menu contains commands grouped by functions. Menu commands can be selected using the mouse or the keyboard.
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If a menu command is gray, it indicates that the command cannot be executed at that time.

Selecting a menu command followed by an ellipsis (...) opens a dialog box in which additional if given. 

Selecting a menu command followed by a triangle displays a submenu from which you can choose additional commands.

A checkmark next to a menu command indicates that the feature is currently active.

THE TOOLBARS

Toolbars are groups of buttons that provide quick access to commonly used commands and tools. PowerPoint contains seven toolbars that you can select from the Toolbars command on the View menu.  Below is a description of the most commonly used toolbars.


Standard toolbar - used to open and save presentations and to perform the most 
commonly used PowerPoint functions
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Formatting toolbar - used to format text and numbers
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Drawing toolbar - used to add and modify graphics, such as adding lines and arrows.  Also used to change fill and line color, define line styles, and flip and rotate objects.
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The work area can be maximized by hiding toolbars not needed.  Select Toolbars from the View Menu and unmark the check box next to the name of the toolbar you want to hide by clicking on it.

To display a toolbar:

· Select Toolbars from the View Menu and mark the check box next to the name of the toolbar you want to display by clicking on it.

A toolbar can be moved to any position on the screen or placed on top of the application as a floating palette. 

· Place the moue over the move handle [image: image11.bmp] of the docked toolbar.  The mouse pointer will turn into a cross-hair.

· Click on the left mouse button and drag the toolbar to the new location. Release the mouse button.

· To dock the toolbar, double click on the toolbar’s title bar.

VIEWING A PRESENTATION

PowerPoint provides five ways to view a presentation. Each view allows the user to see his work in a different way. A view is changed by clicking on one of the View Buttons located at the bottom left side of the application window or by selecting commands from the View Menu.
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Normal, Outline, and Slide view displays the presentation in a new tri-pane view.  The user is able to see one slide at a time with the outline to the right and the speaker’s notes section under the slide.  Each section can be widened or shortened by clicking and dragging on the section bars.
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Slide sorter view allows the user to see the slides all at once as if they were laid out on a table.  This view also allows the user to rearrange the order of the slides, copy slides, delete slides, and identify slides with animations and transitions.


Slide show view presents the slide show in full screen view.

WORKING IN NORMAL VIEW

Normal view is the default view in PowerPoint.  When the presentation opens, the slide pane will display as the larger pane of the three. The standard and formatting toolbars appear by default while in Slide view. Any of the other toolbars can be displayed in Slide view.

· To view the next slide in the presentation while in one of these views, click the Next Slide button at the bottom of the scroll bar on the right side of the Application Window. 

· To view the previous slide in your presentation, click the Previous Slide button at the bottom of the scroll bar.

· To delete a slide, view the slide you want to delete. From the Edit menu select the Delete Slide command.

The Slide Pane

The slide pane displays an individual slide.  The user is able to work with text, insert graphics, add animations, create transitions, and change backgrounds. 

Entering Text

To enter text in an AutoLayout:

· Click on the Click to add .... placeholder in the text box.

· Type the text.

The font style and size that appears is dependent on the AutoLayout chosen, but can be changed by selecting the text and selecting Font from the Format menu.

Changing Font Size

Increase the font size of any text in PowerPoint to call attention to text within the presentation, to emphasize topic headings, or to make your presentation easier to read.  Decrease the font size of any text to fit a lot of text or a long title on a slide.

To change text size:

· Highlight the text to be changed.

· Click the Increase Font Size or the Decrease Font Size button on the formatting toolbar.

OR, select a new font size from the pull-down menu on the formatting toolbar.

Changing Text Style

Changing the text style helps to add emphasis to certain words and can enhance the appearance of the presentation.

To change the style of text:

· Select the text to be changed.

· Click the Bold button on the formatting toolbar to make the text bold.

· Click the Italics button on the formatting toolbar to make the text appear in italics.

· Click the Underline button on the formatting toolbar to underline the text.

· Click the Shadow button on the formatting toolbar to add shadow to the text.

All of these options can also be set by selecting the Font command from the Format menu.

To make text appear as if it is embossed, select the Font command from the Format menu and click in the check box next to Emboss.

To change the style of any text back to plain text, select the text to be changed back and click the button on the formatting toolbar for the selected style. (i.e. To unbold text, select the text and click the Bold button.)

Changing The Alignment Of Text

PowerPoint includes four options for changing the alignment of text on a slide. You have the option of aligning text at the left or right margin, centering text between the margins, or justifying text to the left and right margins.

To change the alignment of text:

· Select the text to be aligned, by clicking once on the text, then highlighting the text to be aligned.

· Click on the alignment button.  The buttons for right align, center align, left align, and justify are located on the Formatting toolbar. 

OR, select Alignment from the Format menu. 

Changing The Text Color
When a template is selected in PowerPoint, a color scheme is associated with that design. It determines the color of titles, text, bullets, etc. The colors of any text in the PowerPoint presentation can be changed for emphasis or to change the overall appearance of your presentation.

To change the color of text:

· Select the text to be changed.

· Click the Text Color button on the formatting toolbar. Select the desired color.  For more color choices, click on Other Color.

Note:  See “Working With Text,” starting on pg. 13, for additional help.

Inserting Clip Art

Clip art is a collection of artwork provided with PowerPoint that can be used free of charge. Clip art is displayed in the Microsoft ClipArt Gallery, which allows you to preview the graphic before you select it. PowerPoint's clip art is organized by categories that can add or change. The user can add his own graphics to the Microsoft ClipArt Gallery.
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Microsoft has changed the way the Clipart gallery looks and works.  The gallery now opens as a window instead of a dialog box.  This allows the user to leave the gallery open while working.  Like all windows, there is a minimize, maximize/restore, and close button.

To insert clip art from the Microsoft ClipArt Gallery into a presentation:

· Click on Insert the file menu

· Slide the mouse pointer down to Picture and then slide over and click on Clip Art….

· Make sure the Pictures tab is selected.  Click on a category.

· Click on the desired picture 

· Click on the Insert clip icon in the popup menu (It is the first icon).  The gallery window will remain open.  To see the picture minimize or close the window.

Note:  See “Working With Graphics,” starting on pg. 16, for additional help.

The Outline Pane

In the Outline Pane, the user can edit text, organize ideas within a slide, and rearrange slides.

Entering text:

· Highlight the text to be replaced.

· Type the new text.

PowerPoint refers to indenting a level as “demoting” and expanding a level as “promoting”. To create an indented level:

· Highlight the text.

· Click the Demote button (the green arrow pointing to the right) or press the Tab key to demote text.

OR, click the Promote button (the green arrow pointing left) or hold down the Shift key while pressing the Tab key to promote text.

Once a slide presentation has been created, the order of the slides can be rearranged.  This saves you from having to recreate the slides.  

To rearrange slides:

· Click on the icon of the slide to be moved. The mouse pointer will turn into a cross-hair.

· Hold down the left mouse button and drag the up or down. A horizontal line will appear. Once the horizontal is in the desired location, release the mouse button.

To delete a slide:

· Click on the icon for the slide to be deleted

· Click on Edit in the menu bar and then drag the mouse pointer down to Delete Slide and click.

OR, press the delete key on the keyboard.

The Notes Pane

In the notes pane, the user can create notes for each slide in a presentation and then print note pages that includes the slide and the notes. The notes help the presenter remember key points as he gives the presentation.

To create note pages:

· Click in the Notes Pane.

· Type the text. 

To print note pages:

· Click on File in the menu bar.

· Drag the mouse pointer down to Print and click.

· In Print dialog box, locate Print what.  Click on the down arrow and select Note Pages.

· Click on OK.

WORKING IN OUTLINE VIEW

In Outline view, the users presentation is displayed in the same tri-pane view as in Normal View.  However, the outline pane is shown larger than the other two panes.  The size of the panes can be adjusted by clicking and dragging on the section bars.
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WORKING IN SLIDE VIEW

In Slide view, the users presentation is displayed in the same tri-pane view as in Normal View.  However, the outline pane only displays the icon for each slide and the section pane is closed.  The size of the panes can be adjusted by clicking and dragging on the section bars
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WORKING IN SLIDE SORTER VIEW

In Slide Sorter view, all of the slides in the presentation are displayed. This view makes it easy to move, copy, or delete slides.

To get to Slide Sorter view, click the Slide Sorter View button.

Rearranging the order of the slides:

· Click the slide you want to move to select it.

· Hold down on the mouse button and drag the slide to its new location.

· Release the mouse button.

Deleting slides while in Slide Sorter view.

· Select the slide, or slides, you want to delete.

· Press the Delete key, or select Delete Slide from the Edit menu.

WORKING WITH TEXT

Checking Spelling

PowerPoint provides a built-in spelling checker that allows you to check the spelling of the contents in any presentation, including slides, outlines, note pages, and handout pages. It will not check the spelling of words in embedded objects or text that appears in clip art or pictures imported into PowerPoint.

 When the spelling checker is invoked, PowerPoint begins to check the spelling at the current location of the insertion point. 

When a word is not recognized, it appears in the Not in Dictionary text box. At this point, there are several options.  If the correct spelling is not listed in the Change To text box,  the spelling can be manually corrected by typing the correct spelling in the text box.  The user is then have the option of changing just this occurrence or all occurrences of this word in the presentation. He also has the option of choosing one of the suggested alternatives in the Suggestions list box, and again changing just this occurrence or all occurrences of the word. If the word is not listed in the dictionary, but it is spelled correctly, choose the Ignore all occurrences of  the word throughout the presentation. Finally, there is also the option of adding a word to the custom dictionary.   Be sure the word is spelled correctly.

When the spelling checker stops on a word that is spelled correctly, use the Ignore option. This option ignores the selected word and the spell check continues. Use the Ignore option for proper names and other words that are not included in PowerPoint's dictionary and that you know are spelled correctly in the presentation.

Use the Change option to change one occurrence of a misspelled word to the suggested spelling which appears in the Change to text box. Use the Change All option to change all occurrences of the same misspelled word in a presentation.

Replacing Text With New Text

· Select the text you want to replace.

· Begin entering the new text. The selected text will be deleted when you enter the first letter of the new text.

Deleting Text

· Select the text to be delete.

· Press the Delete key.

Moving Text

One method to move text is to cut text from one position and paste it into another one. When text is cut, it is placed in the Windows Clipboard and remains.  

To move text by cutting and pasting:

· Select the text to be cut and moved.

· Click the Cut button on the standard toolbar.

· Move the insertion point to the new location for the text. 

· Click the Paste button on the standard toolbar.

Another method to move text is to drag and drop it using the mouse.

· Select the text to be moved.

· Click on the selected text with the mouse pointer. Hold down the left mouse button and drag the text to the desired position.

· Release the mouse button.

Copying And Pasting Text

The Copy and Paste features can be used to duplicate text. Copied text is placed in the Windows Clipboard and remains there until something else is copied or cut or until you exit Windows. The difference between copying and cutting, is that cut text it is removed from its original location. Copied text remains in its original location.

To copy and paste text:

· Select the text you want to copy.

· Click the Copy button on the standard toolbar.

· Move the insertion point to where you want to place the copy.

· Click the Paste button on the standard toolbar.

Text can also be Cut, Copied, and Pasted by selecting the desired command from the Edit menu.

Note:  The clipboard will retain up to twelve cut blocks of text and/or objects.  When the second cut is made, the Clipboard toolbar will appear.  To paste, click on the icon for the item to be pasted.


Creating A Bulleted List

A bullet is s symbol that appears on the left side of a line of text, usually indicating an item in a list. You can create bulleted lists in PowerPoint. Bullets automatically display when you choose Bulleted List as your AutoLayout. They can also be applied to user-created text boxes. Bulleted lists are effective in delineating points related to a subject. 

To create a bulleted list from an AutoLayout:

· Insert a new slide into the presentation.  Select an AutoLayout with a Bulleted List.

· Click on the words Click to add text.  Enter the text..

· Press Enter. A new bullet appears.

· Enter the text for the next bullet.

· To remove the bullets from a bulleted list, select the text in the bulleted list.

· Click on the Bullet On/Off button in the formatting toolbar.

To change the style of the bullet:

· Select the bulleted list to be changed.

· From the Format menu, select Bullet.

· Mark the Use a Bullet check box, if it is not marked.

· Open the drop-down list from the Bullets From list box.

· Select the desired font.

· Select the desired symbol.

· Open the drop-down list from the Special Color list box.

· Select the desired color.

· Double-click the Size box.

· Enter the desired bullet size.

· Click on OK.

WORKING WITH GRAPHIC OBJECTS

Resizing Graphic Objects

All graphic objects, such as clip art and drawings, can be resized by selecting the object and then dragging the resize handles as desired to resize the object. When a resize handle is dragged away from the center of an object, the object becomes larger. To make an object smaller, drag the resize handle towards the center of the object. Dragging a corner resize handle either away from or toward the center of the object will make the object larger or smaller proportionately in both directions, vertically and horizontally. Dragging a side resize handle will make the object larger or smaller in that direction only. 

Resizing a graphic object:

· Click the object to select it.

· Click on one of the sizing handles. The mouse pointer will become a double-headed arrow.

· Drag the sizing handle to make the graphic larger or smaller.  

Note:  To keep the graphic proportional, hold down the shift key while dragging a corner sizing handle.

Moving Graphic Objects 

All graphic objects, such as clip art and drawings, can be moved anywhere on the slide.

To move a graphic object:

· Click the graphic to select it.

· Hold down the left mouse button and drag the graphic to its new position.

· Release the mouse button.

Copying, Cutting, And Pasting Objects

Objects, such as clip art, drawing, charts and graphs, etc. can be copied, cut, and pasted in the same way that text can be.

INSERTING A NEW SLIDE

To insert a new slide, click on the New Slide button on the right of the Status bar. The New Slide dialog box will appear. Select an AutoLayout for the new slide.

A new slide can be inserted before or after any slide in the presentation.

ADDING TRANSITIONS

Transitions are special visual effects that occur when one slide advances to the next. You can use the same transition for all the slides in a presentation or give different transitions to different slides. You do not have to give a transition to every slide.

To add transitions to a presentation:

· Go to the desired slide.

· Click on Slide Show in the menu bar.

· Drag the mouse pointer down to Slide Transition and click.  The Slide Transition dialog box will appear
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· In the Effect section, click on the down arrow to select a transition from the drop down list.  A preview of the selected transition will be shown above.

· Under speed, select a transition speed. Once again a preview will be shown of the transition at that speed.

· Select the type of Advance by clicking in the box.  If there is a speaker, it is typically recommended that On mouse click be selected

· Select a sound to accompany the slide transition in the “Sounds” box. Use the drop down list to select a sound.

· Click “Apply” or “Apply to All”.

To assign the same transition to several slides, select all of the desired slides by holding down the Shift key and clicking on each slide to select it.

To preview a slide transition, click the slide transition icon under the slide.

To delete a transition:

· Select the slide you want to delete the transition from.

· From the Slide Show menu, select the Slide Transition command.

· From the Effects drop-down list box, select No Transition.

· Select OK.

ANIMATING OBJECTS

Animation refers to how an object, text or graphics, appear on the slide.

To quickly animate an object:

· Select the object to be animated by clicking on it.

· Click on Slide Show in the menu bar.

· Slide the mouse pointer down to Preset Animation.

· From the submenu, select one of the animations by sliding the mouse over and down to the animation of choice and then clicking on it.

· Preview the animation by clicking on the Slide Show button.  When the slide appears, click the mouse to activate the animation.

To create an animation:

· Select the object to be animated by clicking on it.

· From the Slide Show menu select the Custom Animation command.  The Custom Animation dialog box will appear.
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· Select the “Effects” tab.

· Under Entry animation and sound, use the drop down menu to select an effect or animation.  This will activate the other two drop down menus.

· Use the drop down menu to the right to select how the animation will appear.

· Use the drop down menu below the animation to attach a sound with the animation.

· Use the “After Animation” drop down menu to hide subtitles and objects after animations.

· Use the “Introduce Text” drop down menu to introduce text all at once, letter-by-letter, or word-by-word.

· Click on the “Order & Timiing” tab.  Here, the user can set the order the objects are to be animated and how they start.
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· To set the order, click on the object name under “Animation order” and then click on the appropriate move button.

· Under “Start animation,” click on the radio button next how the animation is to start.

· Preview the animation in the preview window by clicking on the Preview button.

· Additional objects on the slide can be animated while the dialog box is open.  Select the object to be animated under “Check to animate slide objects.”  Then, repeat the above directions.

RUNNING A SLIDE SHOW

A slide show is a way to display a PowerPoint presentation on the computer. The presenter can move through the slide show forward or backwards as well as exit the slide show at any time.

To run the slide show manually:

· Click on the Slide Show button.

· To see the next slide, click the left mouse button.

OR, to see the previous slide, click the right mouse button and select Previous from the popup menu.

· To exit the slide show, press the Escape key.

PRINTING A PRESENTATION 

PowerPoint allows the user to print an entire presentation, or part of a presentation, including slides, outlines, speaker notes, and handouts. Depending on the output device, copies of the presentation can be printed as slides on paper, overhead transparencies, or to a film recorder.

A presentation can be printed quickly by clicking on the Print button on the standard toolbar. This will send the presentation directly to the default printer.  However, if the user selects Print from the file menu, he will get the Print dialog box  which allows the user to set his own printing options.

To print a presentation:

· From the File menu, select the Print command.  The Print dialog box will appear.
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· Select the Print What drop-down list box in the lower left portion of the print dialog box.


Select what you want to print.

· Slides - prints each slide on an 8.5" x 11" sheet of paper filling the page (excellent for creating transparencies or flyers)

·  Handouts (To the left, under Handouts, select the number of slides to be printed per page.)

· Note Pages - prints one slide per page with the slide located at the top of the page and the notes you entered printed at the bottom

· Outline - prints your text in outline form

· Double-click on the Copies box. Enter the number of copies to print.

· Under Slide Range select the option for which slides you want to print:

· All - all of the slides in the presentation

· Current Slide - the slide currently on the screen

· Selection -  in the Outline Pane select the slide or slides to be printed.
· Slides - enter the range for the slides you want to print

· Click OK.

Before printing a presentation in PowerPoint, several other print options are available.

· Print to file - prints to a disk, instead of a printer, so that you can send files to a service bureau. 

· Print hidden slides - prints slides designated as hidden. 

· Grayscale - turns all fills to white and adds a thin black frame to all unbordered objects without text. 

· Collate - prints collated sets of presentations. 

· Scale to fit paper - scales presentation slides to fit the paper size specified in the Print dialog box. 

· Pure black and white - turns all color fills to white, changes text and lines to black, and renders pictures in grayscale.

SAVING A NEW PRESENTATION

As with all Windows applications, PowerPoint offers two commands for saving a presentation: Save and Save As. When saving a presentation for the first time, the Save As dialog box appears. This dialog box allows the user to give the presentation a name and save it to a new location. The Save command is used to replace the existing version that you have saved with the current version on the screen. The Save As command is also used to save the current presentation with a new name or to a new location.

CLOSING A PRESENTATION

Close the file to remove it from the screen. by selecting the Close command from the File menu. If the current presentation has not been saved, PowerPoint will prompt the user to save it before closing.

The application PowerPoint will remain open.

EXITING POWERPOINT

Exit the application by selecting the Exit command from the File menu.

If the current presentation has not been saved, PowerPoint will prompt the user to save it before exiting.
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