PowerPoint 97

Presentation Software

OVERVIEW

PowerPoint is a complete presentation graphics package. It gives you everything 

you need to produce a professional-looking presentation. It also offers rich speaker support and aids to help you create truly effective presentations. PowerPoint makes you, the presenter, an independent producer of your own high-quality presentations. With it you can create individual slides which can be printed out as flyers or signs, on-screen slide presentations, transparencies, handouts, and speaker notes. All the tools you need to enter text and create graphs, charts, and drawings are built into PowerPoint. In addition, you can import clip art and link and embed data from other applications.

STARTING POWERPOINT

Start PowerPoint from the Start menu in Windows 95. The PowerPoint icon is usually found in a program group named PowerPoint or Microsoft Office.

PowerPoint opens to a dialog box in which you select a slide format.

SELECTING A SLIDE FORMAT

When you open PowerPoint, you have several formatting options in the PowerPoint dialog box. 

The AutoContent Wizard option helps you organize your presentation in a clear, concise format by providing ideas and an organization for your presentation. It is presented in an outline form, which you fill in. After entering the text of your presentation, you will have to select a template to give an attractive screen presentation to your slides.

The Template option allows you to select a predefined look for your presentation from the Presentation Template dialog box. You have more choices of background and layout with this. 

The Blank Presentation option allows you to start a new presentation by selecting your own slide layout first to which you can later add your own background or template. 

You also have the option of opening an existing presentation.

USING THE AUTOCONTENT WIZARD

PowerPoint includes a feature to help automate the creation of presentations called the AutoContent Wizard. The wizard presents you with a series of screens that prompt you to enter information about yourself and the presentation you are giving. It also allows you to choose the type of presentation you want to create. Using the Auto Content Wizard is the easiest way to create a presentation.

To use AutoContent Wizard:

Either select AutoContent Wizard from the opening dialog box, or open a new presentation by selecting the New command from the File menu or by clicking the New button on the standard toolbar.


Click the “Presentations” tab, then select AutoContent Wizard. Click OK. 


It will take a moment to load the Wizard.

It will open up to a dialog box. Click on the type of presentation you want to make and click the specific presentation on the list on the right.


Select Next to go to Step 2. 

Click on the radio button to respond to the question, “How will this presentation be used?”

Select Next to go to Step 3.

Click on the radio button to respond to the question, “What type of ouput will you use?” (Select On-screen presentation.)

Select Next to go to Step 4.

Enter text in the boxes for any information you want to include in your presentation. Press Tab to move to the next text box

Select Finish.


An outline will appear with suggested headings and topics for you to fill in.

USING TEMPLATES
Templates are presentation masters that provide a particular look for your presentation. Each one is designed for both color and black-and-white presentations. You can select a template before you start to work on a presentation or you can apply a template to a presentation after it has been created. You can change the template of a presentation by clicking the Apply Design button on the button bar and selecting a new template from the list of presentation designs. When you apply a template, it affects all slides in the presentation. You cannot use more than one template in a presentation at a time.

To use the template option when you begin a new presentation:

Begin a new presentation by clicking on the New button on the standard toolbar or select New from the File menu.


Select the Presentation Designs tab.


Click on the different designs and see a preview of the slide in the preview box.

Click OK.


Select the desired AutoLayout from the New Slide dialog box.


Select OK.

To change the template for an existing presentation, click on the Apply Design button on the button bar and select the desired presentation design. 

OPENING AN EXISTING PRESENTATION

From the File menu select the Open command. A dialog box will appear. Select the drive and directory where the presentation is saved. PowerPoint will display the list of presentation files in the selected drive and directory. Select the presentation you want from the list or type the file name in the File Name box. Click on OK.

SELECTING AN AUTOLAYOUT

Once a presentation slide format has been selected, you can choose an AutoLayout from the New Slide dialog box. An AutoLayout is a predefined style in which you enter text, graphics, and clip art. PowerPoint includes 21 AutoLayouts from which you can choose. When creating slides in Slide View you will be required to select an AutoLayout

for each new slide that you create. When you select an AutoLayout, a description of it appears in the bottom-right corner of the New Slide dialog box.

USING THE APPLICATION WINDOW
PowerPoint has two types of windows: the application window and the work area window. The application window, which is the larger of the two windows, includes the menu bar, tool bars, scroll bars, and the status bar. The work area window is located within the application window and contains the information you enter on the slide. 


Control menu box - controls the application window's size and placement


Title bar - displays the name of the application and the presentation


Menu bar - displays the menus for PowerPoint


Minimize button - reduces the window to an icon


Maximize button - expands the window to fill the entire screen


Status bar - displays information about the current slide or command


Tool bars - groups of buttons that are shortcuts for commonly used PowerPoint 
commands

THE MENU BAR

All the features in PowerPoint can be accessed from the menu bar. Each menu contains commands grouped by functions. Menu commands can be selected using the mouse or the keyboard.

If a menu command is gray, it indicates that the command cannot be executed at that time.

Selecting a menu command followed by an ellipsis (...) opens a dialog box in which additional if given. 

Selecting a menu command followed by a triangle displays a submenu from which you can choose additional commands.

A checkmark next to a menu command indicates that the feature is currently active.

THE TOOLBARS
Toolbars are groups of buttons that provide quick access to commonly-used tools and commands. PowerPoint contains seven toolbars that you can select from the Toolbars command on the View menu.


Standard toolbar - used to open and save presentations and to perform the most 
commonly used PowerPoint functions


Formatting toolbar - used to format text and numbers


Custom toolbar - can be customized to your individual needs


Drawing toolbar - used to add and modify graphics, such as adding lines and 
arrows  



Drawing + toolbar - used to change fill and line color, define line styles, and flip 
and rotate objects


Microsoft toolbar - used to switch to other Microsoft applications


Autoshapes toolbar - used to create specific shapes such as rectangles, stars, 
arrows, and ellipses

You can maximize your work area by hiding toolbars you do not need. Select Toolbars from the View Menu and unmark the check box next to the name of the toolbar you want to hide by clicking on it.

To display a toolbar, select Toolbars from the View Menu and mark the check box next to the name of the toolbar you want to display by clicking on it.

A toolbar can be moved to any position on the screen or placed on top of the application as a floating palette. Point to a blank area of the toolbar you want to move, click on the left mouse button, and drag the toolbar to the new location. Release the mouse button.

VIEWING A PRESENTATION
PowerPoint provides five unique views in which you can display a presentation. Each view allows you to see your work in a different way. You can change the way you are viewing your presentation by using the View Buttons located at the left side of the status or by selecting commands from the View Menu.

Slide view - allows you to view one slide at a time; allows you to edit and format a slide


Outline view - allows you to see the text of your presentation in outline form; 
allows you to add and edit text only


Slide sorter view - allows you to see your slides all at once as if they were on a 
light table; allows you to rearrange the order of the slides in your presentation, 
copy slides, delete slides, etc.


Note pages view - allows you to add speaker's notes that will be printed out with 
the slide on note pages


Slide show view - presents your slide show in full screen view

WORKING IN SLIDE VIEW

Slide view, which is the default view in PowerPoint, allows you to work on one slide at a time. In this view, you can enter text, change the slide layout, add graphics, create your own drawing, and import items from other applications. To get to Slide View, click on the Slide View button on the Status bar or select Slides from the View menu.

To view the next slide in your presentation while in Slide view, click the Next Slide button at the bottom of the scroll bar on the right side of the Application Window. To view the previous slide in your presentation, click the Previous Slide button at the bottom of the scroll bar.

To delete a slide, view the slide you want to delete. From the Edit menu select the Delete Slide command.

The standard and formatting toolbars appear by default while in Slide view. Any of the other toolbars can be displayed in Slide view.

WORKING IN OUTLINE VIEW

In Outline view, you work only with slide titles and the text of each slide in an outline form. This view provides you with a quick method of developing your content and organizing your presentation.

You can add indented levels to any slide in Outline view. PowerPoint refers to indenting a level as “demoting” and expanding a level as “promoting”. To create an indented level, click the Demote button (the arrow pointing to the right) or press the Tab key. To promote an indented level, click the Promote button (arrow pointing left) or hold down the Shift key while pressing the Tab key.

Once a slide presentation has been created, you can rearrange the order of the slides in the presentation. This saves you from having to recreate the slides.

Click on the icon for the slide you want to move. The mouse pointer will become a four-way arrow.

Hold down the left mouse button and drag the slide’s information. A horizontal line will appear. Once the horizontal is in the new location, release the mouse button.


The slide appears in its new location.

To delete a slide, select the icon for the slide you want to delete. From the Edit menu select the Delete Slide command.

The standard, formatting, and outlining toolbars appear by default while in Outline view. The Drawing toolbar is removed because you cannot use the Drawing features while in Outline view.

WORKING IN SLIDE SORTER VIEW
You can view your presentation as if it were a collection of slides on a light table in Slide Sorter view. You may find that this is the easiest view in which to move, copy, or delete slides. You can also use Slide Sorter view to rearrange the order of the slides in your presentation.

To get to Slide Sorter view, click the Slide Sorter View button on the status bar.

To rearrange the order of the slides in a presentation, it is best to use the “drag and drop” method, which allows you to see the changes as you make them.


1.
Click the slide you want to move to select it.


2.
Hold down on the mouse button and drag the slide to its new location.


3.
Release the mouse button.

You can delete slides while in Slide Sorter view.


1.
Select the slide, or slides, you want to delete.


2.
Press the Delete key, or select Delete Slide from the Edit menu.

CREATING NOTE PAGES
Note pages allow you to create notes for each slide in a presentation. A note page includes the slide and an area for typing notes. The notes help you remember key points as you give the presentation.

To create note pages:

Be sure you are in the Notes Pages view, by selecting Note Pages view from the status bar.


Click in the text area of the notes page.


Enter your text. 

To see what you are typing, double-click on the Zoom Control button on the standard tool bar and enter a larger number or open the drop-down list and select a larger percentage.

ENTERING TEXT INTO A SLIDE

To enter text, click the Click to add .... placeholder in the text box and enter the text.

The amount of text you can enter depends upon the AutoLayout you have chosen. The font style and size that appears is dependent on the AutoLayout chosen, but can be changed by selecting the text and selecting Font from the Format menu.

CHECKING SPELLING
PowerPoint provides a built-in spelling checker that allows you to check the spelling of the contents in any presentation, including slides, outlines, note pages, and handout pages. It will not check the spelling of words in embedded objects or text that appears in clip art or pictures imported into PowerPoint.

 When you invoke the spelling checker, PowerPoint begins to check the spelling at the current location of the insertion point. 

When a word is not recognized, it appears in the Not in Dictionary text box. At this point, you have several options. If the correct spelling is not listed in the Change To text box, you can manually correct the spelling of the word by typing the correct spelling in the text box. You then have the option of changing just this occurrence or all occurrences of this word in the presentation. You also have the option of choosing one of the suggested alternatives in the Suggestions list box, and again changing just this occurrence or all occurrences of the word. If the word is not listed in the dictionary, but you know it is spelled correctly, you can choose to Ignore all occurrences of  the word throughout the presentation. Finally, you have the option of adding a word to the custom dictionary once you have made sure that the word is spelled correctly.

When the spelling checker stops on a word that is spelled correctly, use the Ignore option. This option ignores the selected word and the spell check continues. Use the Ignore option for proper names and other words that are not included in PowerPoint's dictionary and that you know are spelled correctly in the presentation.

Use the Change option to change one occurrence of a misspelled word to the suggested spelling which appears in the Change to text box. Use the Change All option to change all occurrences of the same misspelled word in a presentation.

FINDING AND REPLACING TEXT

PowerPoint allows you to find all occurrences of a word in a presentation and replace that word with another. This feature saves you the time of manually finding each word you want to replace and typing its replacement. It also assures you that you have found all occurrences of the word in the presentation.

REPLACING TEXT WITH NEW TEXT
You can replace existing text with new text.

To replace text:


Select the text you want to replace.


Begin entering the new text. The selected text will be deleted when you enter the 
first letter of the new text.

DELETING TEXT

You can delete any text in the presentation

To delete text:


Select the text you want to delete.


Press the Delete key.

MOVING TEXT

One method to move text is to cut text from one position and paste it into another one. When you cut text, it is placed in the Windows Clipboard and remains there until something else is cut or copied or until you exit Windows.

To move text by cutting and pasting:


Select the text you want to cut and move.


Click the Cut button on the standard toolbar.


Move the insertion point to the new location for the text. 


Click the Paste button on the standard toolbar.

Another method to move text is to drag and drop it using the mouse.


Select the text you want to move.


Click on the selected text with the mouse pointer. Hold down the left mouse 
button and drag the text to the desired position.


Release the mouse button.

COPYING AND PASTING TEXT

You can use the Copy and Paste features to duplicate text. Copied text is placed in the Windows Clipboard and remains there until something else is copied or cut or until you exit Windows. The difference between copying and cutting, is that when you cut text it is removed from its original location. When you copy text, it remains in its original location and a copy is pasted into the new location.

To copy and paste text:

Select the text you want to copy.

Click the Copy button on the standard toolbar.

Move the insertion point to where you want to place the copy.

Click the Paste button on the standard toolbar.

You can also Cut, Copy, and Paste by selecting the command from the Edit menu.

CREATING A BULLETED LIST

A bullet is s symbol that appears on the left side of a line of text, usually indicating an item in a list. You can create bulleted lists in PowerPoint. Bullets automatically display when you choose Bulleted List as your AutoLayout. They can also be applied to user-created text boxes. Bulleted lists are effective in delineating points related to a subject. 

To create a bulleted list:


Insert a new slide into your presentation selecting the Bulleted List AutoLayout.


Enter a title for the new slide in the Title text box.


Enter the text for the first item in the bulleted list in the Text text box.


Press Enter. A new bullet appears.


Enter the text for the next bullet.


To remove the bullets from a bulleted list, select the text in the bulleted list.


Click on the Bullet On/Off button in the formatting toolbar.

You can also change the style, size, and color of bullets. To change a bullet:


Select the bulleted list you want to change.


From the Format menu, select Bullet.


Mark the Use a Bullet check box, if it is not marked.


Open the drop-down list from the Bullets From list box.


Select the desired font.


Select the desired symbol.


Open the drop-down list from the Special Color list box.


Select the desired color.


Double-click the Size box.


Enter the desired bullet size.


Click on OK.

CHANGING FONT SIZE
You can increase the font size of any text in PowerPoint to call attention to text within the presentation, to emphasize topic headings, or to make your presentation easier to read. You can decrease the font size of any text to fit a lot of text or a long title on a slide.

To change text size:


Select the text to be changed.


Click the Increase Font Size or the Decrease Font Size button on the formatting 
toolbar.


Or, select a new font size from the pull-down menu on the formatting toolbar.

CHANGING TEXT STYLE

You can change the style of text by underlining the text, making the text bold, or making the text appear in italics. You can also add shadow to text or make text appear embossed.

Changing the text style helps to add emphasis to certain words and can enhance the appearance of your presentation.

To change the style of text:


Select the text to be changed.


Click the Bold button on the formatting toolbar to make the text bold.


Click the Italics button on the formatting toolbar to make the text appear in 
italics.


Click the Underline button on the formatting toolbar to underline the text.


Click the Shadow button on the formatting toolbar to add shadow to the text.

All of these options can also be set by selecting the Font command from the Format menu.

To make text appear as if it is embossed, select the Font command from the Format menu and click in the check box next to Emboss.

To change the style of any text back to plain text, select the text to be changed back and click the button on the formatting toolbar for the selected style. (i.e. To unbold text, select the text and click the Bold button.)

CHANGING THE ALIGNMENT OF TEXT

PowerPoint includes four options for changing the alignment of text on a slide. You have the option of aligning text at the left or right margin, centering text between the margins, or justifying text to the left and right margins.

To change the alignment of text:

In Slide View, select the text to be aligned, by clicking once on the text, then highlighting the text to be aligned.

Buttons for centering and left aligning text appear on the Formatting toolbar. 

Click the button to either left align or center the text.


If you want to right align or justify the text, select Alignment from the Format 
menu. You can also left align and center text from the Format menu.

CHANGING THE TEXT COLOR

When you select a template in PowerPoint a color scheme is associated with that design. It determines the color of titles, text, bullets, etc. You can change the color of any text in your PowerPoint presentation for emphasis or to change the overall appearance of your presentation.

To change the color of text:


Select the text to be changed.


Click the Text Color button on the formatting toolbar. Select the desired color.


For more color choices, click on Other Color.

INSERTING CLIP ART

Clip art is a collection of artwork provided with PowerPoint that can be used free of charge. Clip art is displayed in the MicroSoft ClipArt Gallery, which allows you to preview the graphic before you select it. PowerPoint's clip art is organized by categories that you can add or change. You can also add new graphics to the MicroSoft ClipArt Gallery.

To insert clip art from the MicroSoft ClipArt Gallery into a presentation:


Be sure you are in Slide View.

From the Insert menu, select the Picture, then Clip Art command, or click on the Insert Clip Art button in the standard toolbar.

Select Clip Art and use the scroll bar to scroll through the pictures. (The other choices include images, sounds and movies.)


Select All Categories, or scroll to select an individual category.


Scroll to find the desired picture. Select the picture by clicking on it.


Click on OK.

USING THE DRAWING TOOLBAR
The Drawing toolbar contains the basic editing tools (used to select, fill, and rotate objects), tools used to create simple shapes (such as a line, rectangle, ellipse, arc, or freedom object), and tools used to add text, lines, and shadows. Also included on the Drawing toolbar is a tool used to select Autoshapes.

You can use the Line tool to create a line of any length and at any angle in a slide.


Click the Line tool on the Drawing toolbar.


To create a line, click in the slide and drag as desired.


Release the mouse button.


The width, style, and color of the line can be changed using other tools in the 
Drawing and Drawing + toolbars.

You can use the Rectangle tool to create a rectangle or square.


Click the Rectangle tool on the Drawing toolbar.


Click in the slide and drag diagonally as desired.


Release the mouse button.


To create a square, hold down the Shift key while dragging.


The color and pattern of the fill and color, width, and style of the line around the 
object can be changed using other tools in the Drawing and Drawing + toolbars.

You can use the Ellipse tool to create an ellipse or circle.


Click the Ellipse tool on the Drawing toolbar.


Click in the slide and drag diagonally as desired.


Release the mouse button.


To create a circle, hold down the Shift key while dragging.


The color and pattern of the fill and color, width, and style of the line around the 
object can be changed using other tools in the Drawing and Drawing + toolbars.

You can use the Freeform tool to draw an object of any shape.


Click the Freeform tool on the Drawing toolbar.


To create an open drawing, click at the starting point and drag to draw the 
freeform object.


To finish the open drawing, double-click the mouse button.


The object can be either open or closed. A closed drawing is one that is finished

by returning to the starting point. To end a closed drawing, single-click the mouse.

You can use the Free Rotate tool to rotate an object. When you rotate an object, its resize handles turn into rotation handles. Drag the handles as desired to rotate the object.


Select the object you want to rotate.


Click the Free Rotate tool on the Drawing toolbar.


Drag a rotation handle to rotate the object.


Release the mouse button.


You can also rotate objects by selecting the object and selecting the Rotate/Flip

command from the Draw menu.

The Autoshapes button turns the Autoshapes toolbar on/off.

The Fill On/Off button turns the fill option on/off.


Select the object.


If the object is currently filled, clicking the Fill On/Off button will delete the fill.


If the object is not currently filled, clicking the Fill On/Off button will add fill to 
the object.

The Line On/Off button turns the line option on/off. It works the same as Fill On/Off.

The Shadow On/Off button turns the shadow option on/off. It works the same as

Fill On/Off and Line On/Off.

USING THE AUTOSHAPES AND DRAWING + TOOLBARS
You can use the Drawing toolbar to add drawing objects to a slide. You can easily create objects using the Autoshapes toolbar. You click the desired tool on the Autoshapes toolbar, click in the slide area, and drag to the desired size; the shape appears automatically.

To draw an object using the Autoshapes toolbar:


Be sure you are working in Slide view.


From the View menu, select the Toolbars command and be sure both the 
Drawing + and the Autoshapes toolbars are selected. 


Click the desired shape tool on the Autoshapes toolbar.


Click in the slide and drag diagonally as desired. An image appears as you drag.


Release the mouse button.

After you have created the object, you can change its color, line thickness, and other attributes as desired.


Click on the object to select it.


To change the color of the object, click the Fill Color button on the Drawing + 
toolbar. Select the desired fill color, pattern, or shading.


To change the color the line around the object, click the Line Color button on the 
Drawing + toolbar. Select the desired line color or no line option.


To change the color of the shadow around the object, remove the shadow, or 
make the object appear embossed, click the Shadow Color button on the 


Drawing + toolbar. Select the desired option.


To change the style or size of the line around the object, click the Line Style or 
Dashed Lines button on the Drawing + toolbar. Select the desired option.

RESIZING GRAPHIC OBJECTS

All graphic objects, such as clip art and drawings, can be resized. You can select any object and drag the resize handles as desired to resize the object. When you drag a resize handle away from the center of an object, the object becomes larger. To make an object smaller, drag the resize handle towads the center of the object. Dragging a corner resize handle either away from or toward the center of the object will make the object larger or smaller proportionately in both directions, vertically and horizontally. Dragging a side resize handle will make the object larger or smaller in that direction only. 

To resize a graphic object:


Click the object to select it.


Click on one of the corner resize handles. The mouse pointer will become a 
double-headed arrow.


Drag the arrow to make the graphic larger or smaller, proportionately in both 
directions.


Click on one of the side resize handles. The mouse pointer will become a double-
headed arrow


Pull the arrow to make the graphic taller, shorter, wider, or narrower. 

MOVING GRAPHIC OBJECTS 

All graphic objects, such as clip art and drawings, can be moved anywhere on the slide.

To move a graphic object:


Click the graphic to select it.


Hold down the left mouse button and drag the graphic to its new position.


Release the mouse button.

COPYING, CUTTING, AND PASTING OBJECTS
Objects, such as clip art, drawing, charts and graphs, etc. can be copied, cut, and pasted in the same way that text can be.

INSERTING A NEW SLIDE
To insert a new slide, click on the New Slide button on the right of the Status bar. The New Slide dialog box will appear. Select an AutoLayout for the new slide.

A new slide can be inserted after any slide in the presentation.

ADDING TRANSITIONS
Transitions are special visual effects that occur when one slide advances to the next. You can use the same transition for all the slides in a presentation or give different transitions to different slides. You do not have to give a transition to every slide.

To add transitions to a presentation:


 Be sure that you are in the Slide Sorter view.


Select the desired slide, by clicking on it.


From the Slide Show menu select the Slide Transition.


Open the Effects drop-down list box.


Select a transition. You will see a preview of the selected transition in the 
Transition dialog box.


Under speed, select a transition speed. Once again you will see a preview of the 
transition at that speed.


Under advance, select Only on Mouse Click.

You can also select a sound to accompany the slide transition in the “Sounds” box. Use the drop down list to select a sound.


Select “Apply” or “Apply to All”.

To assign the same transition to several slides, select all of the desired slides by holding down the Shift key and clicking on each slide to select it.

To preview a slide transition, click the slide transition icon under the slide.

To delete a transition:


Select the slide you want to delete the transition from.


From the Slide Show menu, select the Slide Transition command.


From the Effects drop-down list box, select No Transition.


Click on OK.

ANIMATING OBJECTS
Builds are usually applied to slides containing bulleted lists. When you run the slide show, the items in the bulleted list appear one at a time until the entire list is shown on the slide. The effect of a build refers to how the text appears on the screen and where it comes from. PowerPoint provides a variety of choices you can apply to build slides. You can apply builds to only the slides that you choose. You can also animate the other objects on your slide.

To create an animation:


Be sure that you are in the Slide Sorter view.


Select the desired slide by clicking on it once.


From the Slide Show menu select the Custom Animation command.


Select the “Timing” tab.


Select the object you would like animated.


Select the “Effects” tab.


Use the drop down menu to select an effect or animation.


Use the Sound drop down menu to select a sound.

Use the “After Animation” drop down menu to hide subtitles and objects after animations.

Use the “Introduce Text” drop down menu to introduce text all at once, letter by letter, or word by word.


Click on OK.

RUNNING A SLIDE SHOW
A slide show is a way to display a PowerPoint presentation on your computer. You can run the slide show forward or backwards as well as exit the slide show at any time.

To run your slide show manually:


Be sure that the first slide in the presentation is selected.


Click the Slide Show button in the status bar.


To see the next slide, click the primary mouse button.


To see the previous slide, click the right mouse button.


To exit the slide show, press the Escape key.

PRINTING A PRESENTATION 

PowerPoint allows you to print an entire presentation, or part of a presentation, including slides, outlines, speaker notes, and handouts. Depending on your output device, you can print copies of your slides on paper, overhead transparencies, or to a film recorder. You can also print your slides to a file and send the file to a service bureau that can print your presentation to 35mm slides.

You can print a presentation quickly using the Print button on the standard toolbar. However, when you use this button, the Print dialog box does not open. Therefore, you cannot select any print options before printing.

To print a presentation:


From the File menu, select the Print command.

Select the Print What drop-down list box in the lower left portion of the print dialog box.


Select what you want to print.

1. Slides - prints each slide on an 8.5" x 11" sheet of paper filling the page (excellent for creating transparencies or flyers)

2. Note Pages - prints one slide per page with the slide located at the top of the page and the notes you entered printed at the bottom

3. Handouts (2 slides per page)

4. Handouts (3 slides per page)

5. Handouts (6 slides per page)

6. Outline - prints your text in outline form


Double-click on the Copies box. Enter the number of copies to print.


Under Slide Range select the option for which slides you want to print:



All - all of the slides in the presentation



Current Slide - the slide currently on the screen



Slides - enter the range for the slides you want to print


Click on OK.

Before printing a presentation in PowerPoint, you can select several print options. Print to File allows you to print to a disk, instead of a printer, so that you can send files to a service bureau. Print Hidden Slides allows you to print slides designated as hidden. Black & White turns all fills to white and adds a thin black frame to all unbordered objects without text. Collate Copies prints collated sets of presentations. Scale to Fit Paper scales presentation slides to fit the paper size specified in the Print dialog box. Pure Black & White turns all color fills to white, changes text and lines to black, and renders pictures in grayscale.

SAVING A NEW PRESENTATION
As with all Windows applications, PowerPoint offers two commands for saving a presentation: Save and Save As. When saving a presentation for the first time, the Save As dialog box appears. This dialog box allows you to give the presentation a name and save it to a new location. The Save command is used to replace the existing version that you have saved with the current version on the screen. The Save As command is also used to save the current presentation with a new name or to a new location.

CLOSING A PRESENTATION

When you are finished working on a presentation, close the file to remove it from the screen. From the File menu select the Close command. If the current presentation has not been saved, PowerPoint will prompt you to save it before closing.

The application PowerPoint will remain open.

EXITING POWERPOINT
When you are finished working in PowerPoint, exit the application. From the File menu select the Exit command.

If the current presentation has not been saved, PowerPoint will prompt you to save it before exiting.
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