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OVERVIEW

PowerPoint is a complete presentation graphics package. It gives the user everything needed to produce a professional-looking presentation. It also offers rich speaker support and aids to help create truly effective presentations. PowerPoint makes the presenter an independent producer of his own high-quality presentations. With it individual slides can be created, which can then be printed out as flyers or signs, on-screen slide presentations, transparencies, handouts, and speaker notes. All the tools needed to enter text and create graphs, charts, and drawings are built into PowerPoint. In addition, the user can import clip art and link and embed data from other applications.

STARTING POWERPOINT

· Click on Start in the lower left corner of the task bar.

· Choose Programs from the Start Menu.

· Choose Microsoft PowerPoint. This will create a new, untitled presentation in Normal View.
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TOURING THE POWERPOINT WINDOW
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The Presentation Window displays an individual slide.  The user is able to work with text, insert graphics, add animations, create transitions, and change backgrounds from this view.
· Outline and Slide tabs allow the presentation to be viewed as an outline or in slide format.
· The Title Bar displays the name of the current presentation.

· The Menu Bar provides tools to use with PowerPoint. New to XP is the Help Box on the far right side.
THE OUTLINE TAB
In the Outline Pane, the user can edit text, organize ideas within a slide, and rearrange slides.

Entering text:

· Highlight the text to be replaced.

· Type the new text.

Decreasing or Increasing Text Indents in an Outline. 

On the Outline tab in normal view, click in front of the text to be indented.

· To decrease an indent, on the Formatting toolbar, click Decrease Indent, or press SHIFT+TAB.

· To increase an indent, on the Formatting toolbar, click Increase Indent, or press TAB.


THE NOTES PANE
The notes pane is located in the lower right corner in Normal View. In the notes pane, the user can create notes for each slide in a presentation and then print note pages that include the slide and the notes. The notes help the presenter remember key points as he gives the presentation.

To create note pages:

· Click in the Notes Pane.

· Type the text.

To print note pages:

· Click on File in the menu bar.

· Drag the mouse pointer down to Print and click.

· In Print dialog box, locate Print what. Click on the down arrow and select Note Pages.

· Click on OK.
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The Tool Bars contain commands in button form that are also found in the Menu Bar. The Standard Toolbar and Formatting Toolbar are the two most commonly used toolbars in PowerPoint.


Note: To see the name of a button on a toolbar, place the mouse pointer over the button. A label will appear identifying the name of the button. 

MOVING TOOLBARS
A toolbar can be moved to any position on the screen or placed on top of the application as a floating palette.

To move a docked toolbar:
· Place the mouse over the move handle[image: image3.jpg]


 of the docked toolbar. The mouse pointer will turn into a cross-hair.
· Click the left mouse button and drag the toolbar to the new location. Release the mouse button.

To dock the toolbar, double click on the toolbar’s title bar. A docked toolbar is a toolbar that is attached to one edge of the program window. When the toolbar is dragged below the program title bar or to the left, right, or bottom edge of the program window, the toolbar snaps into place on the edge of the program window.
Note: To see the name of a button on a toolbar, place the mouse pointer over the button. A label will appear identifying the name of the button.

TASK PANES
The new task panes in Office XP provide information about important tasks at a glance and easy access to important features such as templates and formatting. Features and tools previously hidden in menus and toolbars are now accessible on-screen. Task panes can be visible, hidden, or moved when working in PowerPoint. The task pane appears on the right of the screen and can be moved to other locations. If the task pane is not visible, it can be viewed by choosing View on the Menu Bar and selecting Task Pane. Navigate through available panes by clicking on the left and right arrows on the task pane menu bar or by clicking on the drop down arrow. The following task panes are a sample of what is available in PowerPoint 2002:

New Presentation Task Pane

On the New Presentation Task pane, you can select to open the following:

· Blank presentation

· Existing presentation

· Start new presentation from Design Template or AutoContent wizard

· General Templates

· PowerPoint Help

Clipboard Task Pane

The Clipboard Task Pane provides easy access to items that have been copied. Up to twenty-four items, including graphics, can be copied to the clipboard.

Insert Clip Art Task Pane

Upon selecting Insert Clip Art from the menu bar, the Insert Clip Art Pane opens providing the following options:

· Search for specific clip art

· Search for clip art from various collections

· Search for specific media

· Insert clip art using the Clip Organizer
· Insert from Clips Online
To open the Insert Clip Art Task Pane from the menu bar, click on View and select Picture, Clip Art…
Slide Design Task Panes
There are three slide design task panes that provide access to the following:

· Design Templates

· Color Schemes

· Animation Schemes

Custom Animation Task Pane

The following custom animation elements can be set using the Custom Animation task pane:

· Add Effect

· Remove Effect

· Modify Effect – includes ordering, property and speed attributes

In addition, you can also play slide show presentations from this pane. 

Slide Transition Task Pane

Transitions can be selected and modified using the Slide Transition pane.

STARTING A NEW PRESENTATION

Choose View in the Menu bar and select Task Pane.  Click on one of the following options in the New Presentation task pane:

· From AutoContent Wizard – this option helps the user organize the presentation in a clear, concise format by providing ideas and an organization for the presentation. 

· From Design Template - this option allows the user to select a predefined look for the presentation from the Presentation Template dialog box. The user then builds the presentation by selecting slides with different layouts.

· Blank Presentation - this option allows the user to start a new presentation by selecting the slide layout first.  The user can then create a background or chose a template.

From Autocontent Wizard

PowerPoint includes a feature to help automate the creation of presentations called the AutoContent Wizard. The wizard presents the user with a series of screens that prompt him to enter information about the presenter and the presentation being given. It also allows the user to choose the type of presentation he wants to create. Using the Auto Content Wizard is the easiest way to get started creating a presentation.
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To use AutoContent Wizard:

· Select From AutoContent Wizard on the New Presentation task pane.
· The AutoContent Wizard dialog box will appear (see picture above).  Click the Next button to go to the next step.

· Select the type of presentation and click the Next button.

· Click on the radio button to respond to the question, “What type of output will you use?”  If presenting from a computer, select “On-screen presentation.”  Click the Next button to go to the next step.

· Type the required information in the text boxes.  Click on the Next button.

· Click on the Finish button to begin creating the presentation.  The presentation opens in Normal View.
· Replace the text on each slide with your own.
From Design Templates
Templates are presentation masters that provide a particular look for the presentation. Each one is designed for both color and black-and-white presentations. The user can select a template before starting to work on a presentation or he can apply a template to a presentation after it has been created. The user can change the template of a presentation by clicking the Apply Design button on the button bar and selecting a new template from the list of presentation designs. When a new template is applied, it affects all slides in the presentation. 
Applying the design template:

· Select From Design Template on the New Presentation task pane. 

· The Slide Design-Design Template task pane will appear. 

· Use the scroll bar to view and select different designs.

· After selecting a presentation design, click on the design to apply the background to the presentation.

New XP Feature: More than one template can be used in a presentation at a time.

· Select the slides tab in normal view.

· Select the slide for the new design template.

· Right-click the mouse.
· Select Slide Design.

· Choose the new design template from the Slide Design-Design Template task pane.

WORKING WITH TEXT
Entering Text 
Using a Placeholder
Slide layouts contain text and object placeholders in a variety of combinations.  Text can be added as placeholders, titles, subtitles, and body text. Placeholders can be resized, moved, and formatted.

To enter text on a slide:

· Click on the Click to add .... placeholder in the text box.

· Type the text.

The font style and size that appears is dependent on the Design Template chosen, but can be changed by selecting the text and selecting Font from the Format menu.
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Using a Text Box

Text can also be added by creating a Text Box. Use text boxes to place text anywhere on a slide, such as outside a text placeholder. For example, a caption may be added to a picture by creating a text box and positioning it near the picture. Also, a text box added  to an AutoShape without attaching the text to the shape. Text boxes can have a border, fill, shadow, or a three-dimensional (3-D) effect.
To create a text box:

· Click on the Text Box button in the Draw toolbar.

· Draw the text box.

· Enter the text.

Changing Font Size

Increase the font size of any text in PowerPoint to call attention to text within the presentation, to emphasize topic headings, or to make the presentation easier to read.  Decrease the font size of any text to fit a lot of text or a long title on a slide.

To change text size:

· Highlight the text to be changed.

· Click the Increase Font Size or the Decrease Font Size button on the formatting toolbar.

OR, select a new font size from the pull-down menu on the formatting toolbar.

Changing Text Style

Changing the text style helps to add emphasis to certain words and can enhance the appearance of the presentation.

To change the style of text:

· Select the text to be changed.

· Click one of the style buttons on the formatting toolbar to apply the appropriate style to the highlighted text: B for Bold, I for Italic, U for Underline.
· Click on the Font Color button to change the color of text.

All of these options can also be set by choosing Format from the menu bar and selecting Font.

Changing the Alignment of Text

PowerPoint includes four options for changing the alignment of text on a slide. Text can be aligned at the left or right margin, centered between the margins, or justified to the left and right margins.

To change the alignment of text:

· Select the text to be aligned.

· Click on the alignment button.  The buttons for right align, center align, left align, and justify are located on the Formatting toolbar. 

OR, select Alignment from the Format menu. 

INSERTING A NEW SLIDE

To insert a new slide, click on the New Slide button on the right of the Formatting toolbar. The new slide will be inserted after the selected slide. The Slide Layout task pane will appear. Click on the desired layout to change the new slide. “Layout” refers to the way objects are arranged on a slide. A layout contains placeholders, which in turn hold text such as titles and bulleted lists and slide content such as tables, charts, pictures, and clip art.

Creating a Bulleted List

A bullet is a symbol that appears on the left side of a line of text, usually indicating an item in a list. You can create bulleted lists in PowerPoint. Bullets automatically display when Bulleted List is chosen as part of a Text & Title placeholder. They can also be applied to user-created text boxes. Bulleted lists are effective in delineating points related to a subject. 

To create a bulleted list from a Slide Layout:

· Insert a new slide into the presentation.  Select a layout with a text placeholder from either the Text layouts or Text and Content layouts in the “Slide Layout Task Pane.”
· Click on the words “Click to add text.”  Enter the text.

· Press Enter. A new bullet appears.

· Enter the text for the next bullet.

· To remove the bullets from a bulleted list, select the text in the bulleted list and then click on the Bullets button on the formatting toolbar.

To change the style of the bullet:

· Select the bulleted list to be changed.

· Choose Format from the menu bar and select Bullets and Numbering….

· Click on the Bulleted tab.

· Click on the desired bullet.

· Double-click in the Size box and enter the desired bullet size. 

· Open the drop-down list from the Special Color list box and select the desired color.

· Click on OK.

NOTE: More bullet options are available by clicking on the Picture… or Customize… buttons.

INSERTING CLIP ART
Adding art is an easy way to provide illustrations that support research and report concepts. With Office XP, the user can browse, add, and organize clip art from any Office program and store the art in the Clip Organizer. It is possible to search for media files based on descriptive keywords, file name and format, and clip collections. 

Steps for Inserting Clip Art:

· Insert a new slide into the presentation. Select a slide layout that contains either a content or clipart placeholder. A placeholder is an object that is preformatted for various objects. 
· On a layout with a clip art placeholder, follow the directions on the slide. On a layout with a content placeholder, click once on the Insert Clip Art icon.
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· In the Select Picture dialog box, click in the Search text box and type a word or phrase that describes the clip.

· Click the Search button. A series of graphics will appear related to the requested search.

· Double click on the desired picture.

· Pictures can also be added using the Insert Clip Art task pane. Additional information can be found on page 6 of this manual and from Help.
See Working with Graphics on page 16 to learn more.

ADDING TRANSITIONS

Transitions are special visual effects that occur when one slide advances to the next. The same transition can be used for all the slides in a presentation or there can be different transitions on different slides. Every slide does not need a transition.
To add transitions to a presentation:

· Go to the desired slide.

· Choose Slide Show from the menu bar and select Slide Transition.

· The Slide Transition task pane will appear.

· Select desired transition.

· Select Speed and Sound as needed.

· Select the type of Advance by clicking in the box.  If there is a speaker, it is typically recommended that On mouse click be selected

· If you wish to apply the transition to all slides, click Apply to All Slides.

· To view a transition, click the Play button.

To delete a transition:

· Select the slide you want to delete the transition from.

· From the Slide Show menu, select the Slide Transition command.

· Select No Transition in the Slide Transition pane.

ANIMATING OBJECTS

Animation refers to how an object, text or graphics appear on the slide.

Animation Schemes
· To apply the animation scheme to a few slides, click the Slides tab, and select the slide(s) to be animated. If selecting more than one slide, select the first slide, hold down the Shift key and click on remaining slides to be animated.
· On the Slide Show menu, click Animation Schemes.

· In the Slide Design task pane, under Apply to selected slides, click an animation scheme in the list.

· If you want to apply the scheme to all slides, click the Apply to All Slides button.

Custom Animation

· In normal view, display the slide that has the text or objects you want to animate. 

· Select the object you want to animate. 

· On the Slide Show menu, click Custom Animation. 

· In the Custom Animation task pane, click the Add Effect button, and do one or more of the following: 

· If you want to make the text or object enter the slide show presentation with an effect, point to Entrance and then click an effect. 

· If you want to add an effect for emphasis to text or an object that is on the slide, point to Emphasis and then click an effect. 

· If you want to add an effect to text or an object that makes it leave the slide at some point, point to Exit and then click an effect. 

Note   The effects appear in the Custom Animation list, top to bottom, in the order they are applied. The animated items are noted on the slide by a non-printing numbered tag that correlates to the effects in the list. This tag does not show up in the slide show view.

VIEWING A PRESENTATION

PowerPoint provides three ways to view a presentation. Each view allows the user to see his work in a different way. A view is changed by clicking on one of the View Buttons located at the bottom left side of the application window or by selecting commands from the View Menu.





Normal view is the default view in PowerPoint. When the presentation opens, the slide pane will display as the larger pane of the three. The standard and formatting toolbars appear by default while in Slide view. Any of the other toolbars can be displayed in Slide view.

· To view the next slide in the presentation, click the Next Slide button at the bottom of the scroll bar on the right side of the Presentation Window.

· To view the previous slide in your presentation, click the Previous Slide button at the bottom of the scroll bar.
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To delete a slide, view the slide to delete. From the Edit menu select the Delete Slide command.

Slide sorter view allows the user to see the slides all at once as if they were laid out on a table. This view also allows the user to rearrange the order of the slides, copy or delete slides, and identify slides with animations and transitions.

· To delete a slide, select it and press the Delete key, or select Delete Slide from the Edit menu. 

To hide a slide, click on the Hide Slide button on the Slide Sorter tool bar.

Slide show view presents the slide show in full screen view starting with the selected slide.

RUNNING A SLIDE SHOW

A slide show is a way to display a PowerPoint presentation on the computer. The presenter can move through the slide show forward or backwards as well as exit the slide show at any time.

To run the slide show manually:

· Choose Slide Show in the Menu Bar

· Select View Show or press the F5 key.

· To move to the next slide, click the left mouse button.

· To move to the previous slide, click the right mouse button and select Previous.

To exit the slide show, press the Escape key.

CHANGING SLIDE ORDER

Do one of the following:

· On the Outline tab in normal view, select one or more slide icons and then drag the selection to a new location.

· On the Slides tab in normal view, select one or more slide thumbnails, and then drag the selection to a new location.

· In slide sorter view, select one or more slide thumbnails, and then drag the thumbnails to a new location.

To select multiple slides in a row, press SHIFT before clicking the slide icon or thumbnail.

WORKING IN SLIDE SORTER VIEW

In Slide Sorter view, all of the slides in the presentation are displayed. This view makes it easy to move, copy, or delete slides.

To get to Slide Sorter view, click the Slide Sorter View button.

Rearranging the order of the slides:

· Click the slide you want to move to select it.

· Hold down on the mouse button and drag the slide to its new location.

· Release the mouse button.

Deleting slides while in Slide Sorter view.

Select the slide, or slides, you want to delete.

Press the Delete key, or select Delete Slide from the Edit menu.

WORKING WITH TEXT

Checking Spelling

PowerPoint provides a built-in spelling checker that allows the user to check the spelling of the contents in any presentation, including slides, outlines, note pages, and handout pages. It will not check the spelling of words in embedded objects or text that appears in clip art or pictures imported into PowerPoint.

 When the spelling checker is invoked, PowerPoint begins to check the spelling at the current location of the insertion point. 

When a word is not recognized, it appears in the Not in Dictionary text box. At this point, there are several options.  If the correct spelling is not listed in the Change To text box,  the spelling can be manually corrected by typing the correct spelling in the text box.  The user then has the option of changing just this occurrence or all occurrences of this word in the presentation. He also has the option of choosing one of the suggested alternatives in the Suggestions list box, and again changing just this occurrence or all occurrences of the word. 

If the word is not listed in the dictionary, but it is spelled correctly, choose the Ignore or Ignore All button. The Ignore option ignores the selected word and the spell check continues. The Ignore All option will ignore all occurrences of the word throughout the presentation. 

Finally, there is also the option of adding a word to the custom dictionary. Be sure the word is spelled correctly.

Use the Change option to change one occurrence of a misspelled word to the suggested spelling which appears in the Change to text box. Use the Change All option to change all occurrences of the same misspelled word in a presentation.

Replacing Text With New Text

· Select the text you want to replace.

· Begin entering the new text. The selected text will be deleted when the first letter of the new text is entered.

Deleting Text

· Select the text to be delete.

· Press the Delete key.

Moving Text

One method to move text is to cut text from one position and paste it into another one. When text is cut, it is placed in the Windows Clipboard and remains.  

To move text by cutting and pasting:

· Select the text to be cut and moved.

· Click the Cut button on the standard toolbar.

· Move the insertion point to the new location for the text. 

· Click the Paste button on the standard toolbar.

Another method to move text is to drag and drop it using the mouse.

· Select the text to be moved.

· Click on the selected text with the mouse pointer. Hold down the left mouse button and drag the text to the desired position.

· Release the mouse button.

Copying And Pasting Text

The Copy and Paste features can be used to duplicate text. Copied text is placed in the Windows Clipboard and remains there until something else is copied, cut or until Windows is exited. The difference between copying and cutting, is that cut text it is removed from its original location. Copied text remains in its original location.

To copy and paste text:

· Select the text you want to copy.

· Click the Copy button on the standard toolbar.

· Move the insertion point to where you want to place the copy.

· Click the Paste button on the standard toolbar.

Text can also be Cut, Copied, and Pasted by selecting the desired command from the Edit menu.

WORKING WITH GRAPHIC OBJECTS

Resizing Graphic Objects

All graphic objects, such as clip art and drawings, can be resized by selecting the object and then dragging the resize handles as desired to resize the object. When a resize handle is dragged away from the center of an object, the object becomes larger. To make an object smaller, drag the resize handle towards the center of the object. Dragging a corner resize handle either away from or toward the center of the object will make the object larger or smaller proportionately in both directions, vertically and horizontally. Dragging a side resize handle will make the object larger or smaller in that direction only. 

To resize a graphic object:

· Click the object to select it.

· Click on one of the sizing handles. The mouse pointer will become a double-headed arrow.

· Drag the sizing handle to make the graphic larger or smaller.  

Note:  To keep the graphic proportional, hold down the shift key while dragging a corner sizing handle.

Moving Graphic Objects 

All graphic objects, such as clip art and drawings, can be moved anywhere on the slide.

To move a graphic object:

· Click the graphic to select it.

· Hold down the left mouse button and drag the graphic to its new position.

· Release the mouse button.

Copying, Cutting, And Pasting Objects

Objects, such as clip art, drawing, charts and graphs, etc. can be copied, cut, and pasted in the same way that text can be.

PRINTING A PRESENTATION 

PowerPoint allows the user to print an entire presentation, or part of a presentation, including slides, outlines, speaker notes, and handouts. Depending on the output device, copies of the presentation can be printed as slides on paper, overhead transparencies, or to a film recorder.

A presentation can be printed quickly by clicking on the Print button on the standard toolbar. This will send the presentation directly to the default printer.  However, if the user selects Print from the file menu, he will get the Print dialog box which allows the user to set his own printing options.

To print a presentation:

· From the File menu, select the Print command.  The Print dialog box will appear.
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· Select the Print What drop-down list box in the lower left portion of the print dialog box.


Select what you want to print.

· Slides - prints each slide on an 8.5" x 11" sheet of paper filling the page (excellent for creating transparencies or flyers)

·  Handouts (To the left, under Handouts, select the number of slides to be printed per page.)

· Note Pages - prints one slide per page with the slide located at the top of the page and the notes you entered printed at the bottom

· Outline View - prints your text in outline form

· Click in the Number of copies box. Enter the number of copies to print.

· Under Slide Range select the option for which slides you want to print:

· All - all of the slides in the presentation

· Current Slide - the slide currently on the screen

· Selection -  in the Outline Pane select the slide or slides to be printed.
· Slides - enter the range for the slides you want to print

· Click OK.

Before printing a presentation in PowerPoint, several other print options are available.

· Print to file - prints to a disk, instead of a printer, so that you can send files to a service bureau. 

· Print hidden slides - prints slides designated as hidden. 

· Color/grayscale select color, grayscale, or pure black and white print. 

· Collate - prints collated sets of presentations. 

· Scale to fit paper - scales presentation slides to fit the paper size specified in the Print dialog box. 

· Frame slides – adds a thin frame around the border of printed slides, handouts, and notes pages.
· Include comment pages – prints pages containing comments for all slides that contain comments. When printing slides, all comments for a slide are printed on one page. When printing handouts, a comment page contains comments from all the slides on a handout page.
SAVING A NEW PRESENTATION

As with all Windows applications, PowerPoint offers two commands for saving a presentation: Save and Save As. When saving a presentation for the first time, the Save As dialog box appears. This dialog box allows the user to give the presentation a name and save it to a new location. The Save command is used to replace the existing version with the current version on the screen. The Save As command is also used to save the current presentation with a new name or to a new location.

CLOSING A PRESENTATION

Close the file to remove it from the screen. By selecting the Close command from the File menu. If the current presentation has not been saved, PowerPoint will prompt the user to save it before closing.

The application PowerPoint will remain open.

EXITING POWERPOINT

Exit the application by selecting the Exit command from the File menu.

If the current presentation has not been saved, PowerPoint will prompt the user to save it before exiting.
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